Smiley face
حالة الطقس      أسواق عالمية

أصدر المركز الوطني الإرشادي للأمن السيبراني، اليوم الخميس، تحذيراً أمنياً عالي الخطورة بخصوص تحديث أمني على منتجات جوجل. وفي تصريح للمركز، أوضح أن هذا التحديث يتعلق بجوجل ويشمل منتجاتها المختلفة. وبناءً على ذلك، وجه المركز توصيات بتحديث النسخ المتأثرة بأسرع وقت ممكن للحفاظ على سلامة البيانات والحماية من أي هجمات سيبرانية تستهدف الثغرات الأمنية في هذه المنتجات.

وأشار المركز الوطني الإرشادي للأمن السيبراني، عبر حسابه بموقع “إكس”، إلى أن جوجل قد أصدرت توضيحاً لهذا التحديث وذلك من خلال الرابط الموجود على موقع المركز. ويأتي هذا التحذير في إطار جهود المركز الدائمة لتوعية المستخدمين حول أهمية تحديث البرامج والتطبيقات لضمان سلامة الأنظمة والبيانات الحساسة. ويعتبر التحديث الأمني الذي أطلقته جوجل مهماً لتصحيح الثغرات الأمنية وتقديم تحسينات في الحماية على منتجاتها المختلفة.

وفي سياق متصل، أهاب المركز بالمستخدمين بضرورة متابعة التحديثات الأمنية الصادرة عن الشركات التقنية وتنفيذها فور إصدارها. وذلك للحد من الاستغلالات السيئة التي يمكن أن تستهدف الأنظمة والبيانات الحساسة وتعرضها للخطر. واستعرض المركز العديد من النصائح والاستراتيجيات الأمنية التي يمكن اتباعها لحماية الأنظمة والبيانات من الهجمات السيبرانية، بما في ذلك تحديث البرامج والتطبيقات بانتظام، واستخدام كلمات مرور طويلة وقوية، وتفعيل خاصية التحقق بخطوتين.

وفي نهاية تصريحه، أكد المركز على أهمية التعاون المشترك بين المستخدمين والجهات المختصة لتعزيز الوعي الأمني وتعزيز مستوى الحماية السيبرانية في المجتمع. ودعا جميع الأفراد والمؤسسات لاتخاذ الإجراءات الوقائية الضرورية والالتزام بأفضل الممارسات الأمنية للوقاية من الهجمات السيبرانية وحماية الأنظمة والبيانات الحساسة. ويأتي هذا التحذير في ظل تزايد التهديدات السيبرانية التي تستهدف الأفراد والمؤسسات على حد سواء، مما يستدعي رفع مستوى اليقظة والاستعداد للتصدي لهذه التهديدات بفعالية وكفاءة.

شاركها.
© 2024 خليجي 247. جميع الحقوق محفوظة.